Commit 3731fff0 authored by Cédric Moreau's avatar Cédric Moreau

Update Readme

parent 76e47e55
......@@ -12,7 +12,7 @@ NodeCoin is powered by Node.js v0.10+, so you need it installed first. Here is a
$ sudo apt-get install python-software-properties python g++ make
$ sudo add-apt-repository ppa:chris-lea/node.js
$ sudo apt-get update
$ sudo apt-get install nodejs
$ sudo apt-get install mongodb nodejs
You can find the installation of Node.js for other distribution [on this GitHub document](https://github.com/joyent/node/wiki/Installing-Node.js-via-package-manager).
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment