Commit 581513d1 authored by Éloïs's avatar Éloïs

[fix] remove all yarn occurrences

parent 4f902fa8
......@@ -16,7 +16,6 @@ To develop on Duniter, there is currently the following requirement:
- curl
- git (apt-get install git)
- Nvm
- Yarn
And preferably an IDE that supports [Typescript] and [Rust] well.
......
......@@ -16,7 +16,6 @@ To compile Duniter manually, there is currently the following requirement:
- curl
- tar or unzip or git (to download and extract source code)
- Nvm
- Yarn
### Get source code
......@@ -79,7 +78,7 @@ If, for example, version 10 is expected, install and select it with the followin
nvm install 10 && nvm use 10
### Optionaly add GUI
### Optionally add GUI
The graphical user interface (GUI) is optional because it is possible to do everything from the command line.
If you wish to have the GUI, you must add it (before compiling) with the following command:
......
......@@ -30,7 +30,7 @@ NW_VERSION = 0.33.1
ADDON_VERSION = 64
DUNITER_UI_VERSION = 1.7.x
DEV_FILES = $(wildcard .eslint* .git* .npm* .prettierignore Cargo.* deny.toml gui license-header.txt npm* \
tsconfig* tslint* yarn*)
tsconfig* tslint*)
# This may be overriden by caller
ARCH = $(shell uname -m | sed -e "s/86_//")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment