Verified Commit 42b21e09 authored by Éloïs's avatar Éloïs

[ifx] allow node v8

parent e1a3a2ec
......@@ -35,8 +35,8 @@ duniter() {
VERSION=`$NODE -v`
if [[ $VERSION != v9* ]]; then
echo "$NODE v9 is required";
if [[ $VERSION != v8* ]] && [[ $VERSION != v9* ]]; then
echo "$NODE v8 or v9 is required";
else
# Calls duniter JS command
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment