Commit 98c816cf authored by Benoit Lavenier's avatar Benoit Lavenier

[fix] Upgrade build to gulp v4, and @ionic-cli/v1-toolkit v2.0.18

 -> waiting the PR https://github.com/ionic-team/ionic-cli/pull/4264 to merge to master
parent e0f7ce9f
Pipeline #7514 skipped with stage
......@@ -25,7 +25,7 @@ If you are using fish shell, there is a [dedicated plugin](https://github.com/jo
- Installing node.js build tools:
```
npm install -g yarn gulp cordova@9.0.0 @ionic/v1-toolkit
npm install -g yarn gulp cordova@9.0.0 ionic @ionic/v1-toolkit@2.0.18
```
## Get the source code and dependencies
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment