Commit 199c55dd authored by Moul's avatar Moul

[doc] setup.py: add classifiers: Python versions, Intended Audience

parent 673c15d9
...@@ -63,13 +63,16 @@ setup( ...@@ -63,13 +63,16 @@ setup(
test_suite="tests", test_suite="tests",
classifiers=[ classifiers=[
"Programming Language :: Python",
"Development Status :: 5 - Production/Stable", "Development Status :: 5 - Production/Stable",
"License :: OSI Approved :: GNU General Public License v3 (GPLv3)", "License :: OSI Approved :: GNU General Public License v3 (GPLv3)",
"Natural Language :: English", "Natural Language :: English",
"Operating System :: OS Independent", "Operating System :: OS Independent",
"Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.5", "Programming Language :: Python :: 3.5",
"Topic :: Software Development :: Libraries", "Topic :: Software Development :: Libraries",
"Intended Audience :: Developers",
], ],
install_requires=install_requires, install_requires=install_requires,
dependency_links=dependency_links dependency_links=dependency_links
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment