Mise à jour effectuée, merci de nous signaler tout dysfonctionnement ! | Upgrade done, please let us know about any dysfunction!

Prioritized Labels
Other Labels
  • Py ≥ 3.10
    Related story requiring Python v3.10
    clients / python
  • Py ≥ 3.9
    Related story requiring Python v3.9
    clients / python
  • BBC
    Break backward compatibility
    clients / python
  • TBR
    To be rejected
    clients / python
  • Authentication
    Authentication related: Chekcsum system and Seed, SeedHex, PubSec, WIF, EWIF authentication methods
    clients / python
  • CI/CD
    Continuous integration (checks, build, format, test), continuous publication related (PyPI publication)
    clients / python
  • Dep
    Related to external dependencies: Introduction, update, and removal. Shouldn't be used for stdlib. Can be runtime and development dependency. Can include dependency installed on the system like libsodium.
    clients / python
  • enhancement
    Improvement of an exsting feature. Shouldn't be used in case of a new feature.
    clients / python / silkaj
  • Network
    Strictly related to the network layer implementation
    clients / python
  • API: BMA
    Strictly related to the legacy API: Basic Merkle API
    clients / python
  • CLI
    Strictly related to the command line interface tool (bug, enh). Shouldn't be used for a new command
    clients / python / silkaj
  • Easy pick
    Easy task for new contributor
    clients / python
  • D: Transaction
    Code around the transaction document. Money label should be used for other kind of money management
    clients / python
  • D: Revocation
    Code related to revocation document issuance
    clients / python
  • D: Membership
    Code related to membership document issuance
    clients / python
  • D: Identity
    Code related to identity document issuance
    clients / python
  • D: Block
    Code related to block document
    clients / python
  • D: Certification
    Code related to certification document issuance
    clients / python
  • API: CS+
    Cesium+ API
    clients / python
  • Py ≥ 3.8
    Related story requiring Python v3.8
    clients / python