Mise à jour de GitLab prévue ce samedi 23 octobre 2021 à partir de 9h00 CET

Commit 535683ee authored by Moul's avatar Moul
Browse files

3.8: Install gcc and libffi-dev otherwise Poetry does not get installed

- as cffi dependency needs to be compiled
- Could be removed later when fixed upstream (cffi, poetry)
- In order to lighten the image and to speed-up the job
parent f52a00ce
Pipeline #6616 passed with stage
in 2 minutes and 40 seconds
......@@ -2,7 +2,7 @@ FROM python:3.8-rc-slim-buster
# Install libsodium
RUN apt update
RUN apt install --yes libsodium23 black
RUN apt install --yes libsodium23 libffi-dev gcc black
# Install Poetry
RUN pip3 install poetry --pre
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment