Commit e84bb882 authored by Moul's avatar Moul

Revert "[fix] Fix Poetry version to 1.0.0b2 as option in 'poetry run' is broken in beta3"

This reverts commit 5f4a5b18.
parent 87bb9873
Pipeline #7151 passed with stage
in 3 minutes and 56 seconds
......@@ -6,4 +6,4 @@ apt install --yes libsodium23 make && \
rm -rf /var/lib/apt/lists
# Install Poetry
RUN pip3 install poetry==1.0.0b2 clikit==0.3.2
RUN pip3 install poetry --pre
......@@ -6,4 +6,4 @@ apt install --yes libsodium23 make && \
rm -rf /var/lib/apt/lists
# Install Poetry
RUN pip3 install poetry==1.0.0b2 clikit==0.3.2
RUN pip3 install poetry --pre
......@@ -6,4 +6,4 @@ apt install --yes libsodium23 make && \
rm -rf /var/lib/apt/lists
# Install Poetry
RUN pip3 install poetry==1.0.0b2 clikit==0.3.2
RUN pip3 install poetry --pre
......@@ -6,4 +6,4 @@ apt install --yes libsodium23 libffi-dev gcc black make && \
rm -rf /var/lib/apt/lists
# Install Poetry
RUN pip3 install poetry==1.0.0b2 clikit==0.3.2
RUN pip3 install poetry --pre
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment