Commit 6b952b05 authored by mlsuyt2718's avatar mlsuyt2718

install dependancies of python for gmixer with pip3 and not pip3.7

parent 72835a6d
......@@ -189,8 +189,8 @@ installDepPythonForGMixer () {
noError="false"
if [ "$OS" = "Debian GNU/Linux" ]; then
sudo apt-get install python3-pip python3 python-dev python3-dev build-essential libffi-dev libxml2-dev libxslt1-dev zlib1g-dev -y 2> /dev/null
sudo pip3.7 install --upgrade pip 2> /dev/null
sudo pip3.7 install libnacl duniterpy silkaj py-ubjson plyvel PySocks 2> /dev/null
sudo pip3 install --upgrade pip 2> /dev/null
sudo pip3 install libnacl duniterpy silkaj py-ubjson plyvel PySocks 2> /dev/null
checkCommand
# seulement si antérieure à 3.6, entrer la ligne suivante
#sudo pip3 install python2-secrets
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment