Commit 7617a657 authored by Pascal Engélibert's avatar Pascal Engélibert

Add built libleveldb

parent 7741ea33
......@@ -13,7 +13,9 @@ It would be great to have a logo (maybe with a mixer blade and an onion in a Ğ)
Install dependances:
`libleveldb-dev=>1.20` is required for `plyvel`. If you can only get an older version with your package manager, [build it by hand](https://github.com/google/leveldb/releases). (currently it it the case for Debian Stretch, not for Archlinux)
sudo cp lib/libleveldb.a /usr/lib/libleveldb.a
`libleveldb-dev=>1.20` is required for `plyvel`. You can copy it from this repository with the command above. You can also build it: If you can only get an older version with your package manager, [build it by hand](https://github.com/google/leveldb/releases). (currently it it the case for Debian Stretch, not for Archlinux)
Install the following packages: `libleveldb-dev` `libsodium-dev` `python3` `python3-pip`
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment