Commit 51ba7ae0 authored by Cédric Moreau's avatar Cédric Moreau

[fix] Even devDependencies must be dependencies now

parent c8dac4b8
......@@ -111,9 +111,8 @@
"unzip2": "0.2.5",
"winston": "2.3.1",
"wotb": "^0.6.5",
"ws": "1.1.5"
},
"devDependencies": {
"ws": "1.1.5",
"@types/lokijs": "^1.5.2",
"@types/mocha": "^2.2.41",
"@types/node": "^8.0.9",
......@@ -124,7 +123,6 @@
"mocha": "^3.4.2",
"mocha-eslint": "0.1.7",
"nyc": "^11.0.3",
"sha1": "",
"should": "*",
"source-map-support": "^0.4.15",
"supertest": "",
......@@ -133,6 +131,8 @@
"typedoc-plugin-sourcefile-url": "^1.0.3",
"typescript": "^3.1.6"
},
"devDependencies": {
},
"peerDependencies": {},
"bin": {
"duniter": "./bin/duniter"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment