Commit 23cf9108 authored by Moul's avatar Moul

[enh] readme: install dependencies from apt.

parent f4da57c8
......@@ -18,9 +18,9 @@ Install python stuff
pip install pelican pelican-youtube markdown beautifulsoup4
Install system dependencies for plantuml plugin (plantuml and GraphViz utilities) :
* Install plantuml : use your package manager or http://plantuml.com/starting
* Install GraphViz : use your package manager or http://www.graphviz.org/Download..php
```bash
apt install plantuml graphviz
```
Generate the site
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment