Commit ed37cbb0 authored by Éloïs's avatar Éloïs

[pub] use published versions of rust dependencies

parent c9385355
......@@ -14,9 +14,9 @@ default = ["console_error_panic_hook"]
[dependencies]
cfg-if = "0.1.2"
dup-crypto = {path = "../../nodes/rust/duniter-rs/crypto" }
dubp-documents = {path = "../../nodes/rust/duniter-rs/documents" }
durs-network-documents = {path = "../../nodes/rust/duniter-rs/network-documents"}
dup-crypto = "0.5.0"
dubp-documents = "0.11.0"
durs-network-documents = "0.3.0"
serde_derive = "1.0.*"
wasm-bindgen = "0.2"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment