Mise à jour de GitLab prévue ce samedi 23 octobre 2021 à partir de 9h00 CET

Commit dfce8e4d authored by Éloïs's avatar Éloïs
Browse files

[deps] upgrade dubp-common 0.1.2 -> 0.2.0

parent 628b91e0
......@@ -131,12 +131,13 @@ checksum = "697c714f50560202b1f4e2e09cd50a421881c83e9025db75d15f276616f04f40"
[[package]]
name = "dubp-common"
version = "0.1.2"
version = "0.2.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "8168403fac19c00a9556b84f5b22462fdc7ebf982f6d51a5844b5b5656e67343"
checksum = "5b41d722bf752e5f87d07685aba6df25f69881f9aafa7060fae459e2948d8080"
dependencies = [
"dup-crypto",
"serde",
"serde_json",
"thiserror",
]
......@@ -207,6 +208,12 @@ dependencies = [
"libc",
]
[[package]]
name = "itoa"
version = "0.4.6"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "dc6f3ad7b9d11a0c00842ff8de1b60ee58661048eb8049ed33c73594f359d7e6"
[[package]]
name = "js-sys"
version = "0.3.37"
......@@ -394,6 +401,12 @@ dependencies = [
"winapi",
]
[[package]]
name = "ryu"
version = "1.0.5"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "71d301d4193d031abdd79ff7e3dd721168a9572ef3fe51a1517aba235bd8f86e"
[[package]]
name = "scopeguard"
version = "1.1.0"
......@@ -435,6 +448,17 @@ dependencies = [
"syn",
]
[[package]]
name = "serde_json"
version = "1.0.57"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "164eacbdb13512ec2745fb09d51fd5b22b0d65ed294a1dcf7285a360c80a675c"
dependencies = [
"itoa",
"ryu",
"serde",
]
[[package]]
name = "spin"
version = "0.5.2"
......
......@@ -17,7 +17,7 @@ neon-build = "0.4.0"
[dependencies]
bincode = "1.2.1"
bs58 = "0.3.0"
dubp-common = { version = "0.1.2", features = ["rand", "scrypt"] }
dubp-common = { version = "0.2.0", features = ["rand", "scrypt"] }
dubp-wot = { path = "../../rust-libs/dubp-wot" }
flate2 = "1.0.16"
neon = "0.4.0"
......@@ -19,6 +19,6 @@ serde = { version = "1.0.105", features = ["derive"] }
[dev-dependencies]
bincode = "1.2.0"
dubp-common = { version = "0.1.2", features = ["rand", "scrypt"] }
dubp-common = { version = "0.2.0", features = ["rand", "scrypt"] }
[features]
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment