>> Please prefer using Duniter 1.8.5 <<

Because 1.8.3 has a bug that could, under fork circumstances, lead your node to be stuck.