Commit 99974fe5 authored by Benoit Lavenier's avatar Benoit Lavenier

[enh] Revert to minSdk 16

parent 06c4b513
......@@ -28,7 +28,7 @@
<preference name="KeyboardResizeMode" value="ionic" />
<preference name="xwalkVersion" value="19" />
<preference name="xwalkMultipleApk" value="false" />
<preference name="android-minSdkVersion" value="19" />
<preference name="android-minSdkVersion" value="16" />
<preference name="android-targetSdkVersion" value="28" />
<preference name="StatusBarOverlaysWebView" value="false" />
<preference name="StatusBarBackgroundColor" value="#000" />
......
......@@ -31,7 +31,7 @@ if (rootdir) {
.pipe(replace(/<uses-sdk [^>]+\/>/g, ''))
// add <uses-sdk> (replace 'targetSdkversion' and add tools:overrideLibrary)
.pipe(replace(/(<\/manifest>)/, ' <uses-sdk android:minSdkVersion="19" android:targetSdkVersion="28" tools:overrideLibrary="org.kaliumjni.lib" />\n$1'))
.pipe(replace(/(<\/manifest>)/, ' <uses-sdk android:minSdkVersion="16" android:targetSdkVersion="28" tools:overrideLibrary="org.kaliumjni.lib" />\n$1'))
.pipe(gulp.dest(platformPath));
......
......@@ -215,4 +215,4 @@
"engines": {
"yarn": ">= 1.0.0"
}
}
\ No newline at end of file
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment