Mise à jour effectuée, merci de nous signaler tout dysfonctionnement ! | Upgrade done, please let us know about any dysfunction!

Commit a52f364a authored by Moul's avatar Moul
Browse files

[dep] Remove black, isort and pre-commit dev dependencies

Not necessary, since they are now in pre-commit virtualenv
parent 88b93e9c
Pipeline #13180 passed with stages
in 4 minutes and 12 seconds
This diff is collapsed.
...@@ -20,14 +20,11 @@ texttable = "^1.6.3" ...@@ -20,14 +20,11 @@ texttable = "^1.6.3"
pendulum = "^2.1.2" pendulum = "^2.1.2"
[tool.poetry.dev-dependencies] [tool.poetry.dev-dependencies]
black = {version = "^21.4b2", allow-prereleases = true}
pre-commit = "^2.10.1"
pytest = "^6.0" pytest = "^6.0"
pytest-cov = "^2.7" pytest-cov = "^2.7"
pytest-asyncio = "^0.14.0" pytest-asyncio = "^0.14.0"
asynctest = "^0.13.0" asynctest = "^0.13.0"
pytest-sugar = "^0.9.2" pytest-sugar = "^0.9.2"
isort = "^5.8.0"
[tool.poetry.scripts] [tool.poetry.scripts]
silkaj = "silkaj.cli:cli" silkaj = "silkaj.cli:cli"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment