Commit 244e1262 authored by Éloïs's avatar Éloïs
Browse files

deps: update dubp-client

parent ef1e319e
......@@ -341,9 +341,8 @@ checksum = "4bb454f0228b18c7f4c3b0ebbee346ed9c52e7443b0999cd543ff3571205701d"
[[package]]
name = "dubp-client"
version = "0.1.0"
source = "git+https://git.duniter.org/libs/dubp-rs-client-lib?branch=master#59e76dc8d332f05feb6f8986c3203d1cbd64228b"
source = "git+https://git.duniter.org/libs/dubp-rs-client-lib?branch=master#d1fc66c39c6109ef1291aa18ff34fa9002305a30"
dependencies = [
"anyhow",
"dubp-documents-parser",
"dup-crypto",
"graphql_client",
......@@ -351,6 +350,7 @@ dependencies = [
"mockall 0.9.1",
"reqwest",
"serde",
"thiserror",
]
[[package]]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment