[enh] Try to compile for OLD Android version (API 19)

latest yaml invalid error

Unable to create pipeline

  • failsafe-build job: chosen stage does not exist; available stages are .pre, build, test, deploy, .post